當前位置: 首頁 » 股票知識 » 股票入門基礎知識 » 正文

飛狐多空防守指標公式

放大字體  縮小字體 發布日期:2020-11-30  瀏覽次數:19

空方防守:=WMA(HIGH,6);
多方防守:=WMA(LOW,6);
B1:=IF(CROSS(CLOSE,空方防守),1,IF(CROSS(多方防守,CLOSE),-1,0));
B2:=REF(B1,BARSLAST(B1));
B3:=IF(B2=1,多方防守,IF(B2=-1,空方防守,0));
MA1:B3;
C1:=(ABS(CLOSE-MA1))/CLOSE;
J:=(HHV(C1,160)+LLV(C1,160))/1.7;
CC:=IF(C1<=J-J/2,1,IF(C1<=J-J/3 AND C1>J-J/2,2,IF(C1<=J+J/3 AND C1>J-J/3,3,IF(C1<=2*J AND C1>J+J/3,4,IF(C1>2*J,5,0)))));
STICKLINE(CLOSE>MA1,0,CC,10,0),LINETHICK0,colorFFFFFF;
STICKLINE(CLOSE>MA1,0,CC,8,0),colorFF;
STICKLINE(CLOSE>MA1 AND CC>3,3,CC,6,0),colorFF00FF;
STICKLINE(CLOSE<MA1,0,-CC,10,0),colorFFFFFF;
STICKLINE(CLOSE<MA1,0,-CC,8,0),color9900;
STICKLINE(CLOSE<MA1 AND CC>3,-3,-CC,10,0),colorCC0000;
PARTLINE(1,0);
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,9);
趨勢:EMA(0.667*REF(BB,1)+0.333*BB,2),LINETHICK0,colorFF00FF;
Q:=(2*CLOSE+HIGH+LOW)/4;
A1:=LLV(LOW,24);
A2:=HHV(HIGH,24);
A:=EMA((Q-A1)/(A2-A1)*100,13);
B:=EMA(0.667*REF(A,1)+0.333*A,3);
力道:A-B,LINETHICK0,colorFFFF;


 
關鍵詞: 飛狐公式
 
[ 股票知識搜索 ]  [ 加入收藏 ]  [ 告訴好友 ]  [ 打印本文 ]  [ 違規舉報 ]  [ 關閉窗口 ]

 

 
推薦股票知識
點擊排行
 
(^ω^)MG华丽剧场首页 快乐8登录 湖南麻将玩法 棋牌游戏赚钱换人民币 mg电子摆脱大奖声音 期前看66期准一波中特 上海时时乐选号技巧 3388娱乐城真人百家乐 山东快乐扑克三 火箭最近比赛比分 泰达币今日价格 必赢真人龙虎斗平台 36选7中奖规则及奖金多少 网球冠军游戏妹子 北单销售时间 体彩超级大乐透走势图2 江苏11选5方法