當前位置: 首頁 » 股票知識 » 股票入門基礎知識 » 正文

飛狐牛熊趨勢指標公式

放大字體  縮小字體 發布日期:2020-11-30  瀏覽次數:17

A1:= (SMA(CLOSE,21,1)-SMA(CLOSE,89,1));
強度系數:= (SMA(CLOSE,10,1)-SMA(CLOSE,50,1)), COLORSTICK;
【牛】: A1*2.129,COLORYELLOW;
【馬】: 強度系數*2.75,COLORRED;
B1:=(SMA(CLOSE,55,1)-SMA(CLOSE,13,1));
【熊】: B1*1.236,COLORGREEN;
STICKLINE(強度系數<REF(強度系數,1)AND 強度系數>0,0,強度系數,1,0 ),COLOR00AA00;
STICKLINE(強度系數<REF(強度系數,1)AND 強度系數>0,0,強度系數,1.6,0 ),COLOR00BB00;
STICKLINE(強度系數<REF(強度系數,1)AND 強度系數>0,0,強度系數,1.4,0 ),COLOR00CC00;
STICKLINE(強度系數<REF(強度系數,1)AND 強度系數>0,0,強度系數,1.3,0 ),COLOR00DD00;
STICKLINE(強度系數<REF(強度系數,1)AND 強度系數>0,0,強度系數,1.2,0 ),COLOR00EE00;
STICKLINE(強度系數<REF(強度系數,1)AND 強度系數>0,0,強度系數,1.1,0 ),COLOR00FF00;
STICKLINE(強度系數>=REF(強度系數,1)AND 強度系數>0,0,強度系數,1 ,0 ),COLOR0000AA;
STICKLINE(強度系數>=REF(強度系數,1)AND 強度系數>0,0,強度系數,1.6 ,0 ),COLOR0011BB;
STICKLINE(強度系數>=REF(強度系數,1)AND 強度系數>0,0,強度系數,1.4,0 ),COLOR0022CC;
STICKLINE(強度系數>=REF(強度系數,1)AND 強度系數>0,0,強度系數,1.3 ,0 ),COLOR0033DD;
STICKLINE(強度系數>=REF(強度系數,1)AND 強度系數>0,0,強度系數,1.2 ,0 ),COLOR0044EE;
STICKLINE(強度系數>=REF(強度系數,1)AND 強度系數>0,0,強度系數,1.1 ,0 ),COLOR0055FF;
STICKLINE(強度系數>REF(強度系數,1)AND 強度系數<0,0,強度系數,1,0 ),COLORAA00BB;
STICKLINE(強度系數>REF(強度系數,1)AND 強度系數<0,0,強度系數,1.6 ,0 ),COLORBB11BB;
STICKLINE(強度系數>REF(強度系數,1)AND 強度系數<0,0,強度系數,1.4,0 ),COLORCC22BB;
STICKLINE(強度系數>REF(強度系數,1)AND 強度系數<0,0,強度系數,1.3,0 ),COLORDD33BB;
STICKLINE(強度系數>REF(強度系數,1)AND 強度系數<0,0,強度系數,1.2 ,0 ),COLOREE44BB;
STICKLINE(強度系數>REF(強度系數,1)AND 強度系數<0,0,強度系數,1.1 ,0 ),COLORFF55BB;
STICKLINE(強度系數<=REF(強度系數,1)AND 強度系數<0,0,強度系數,1,0 ),COLORFFAA00;
STICKLINE(強度系數<=REF(強度系數,1)AND 強度系數<0,0,強度系數,1.6 ,0 ),COLORFFBB11;
STICKLINE(強度系數<=REF(強度系數,1)AND 強度系數<0,0,強度系數,1.4,0 ),COLORFFCC22;
STICKLINE(強度系數<=REF(強度系數,1)AND 強度系數<0,0,強度系數,1.3 ,0 ),COLORFFDD33;
STICKLINE(強度系數<=REF(強度系數,1)AND 強度系數<0,0,強度系數,1.2 ,0 ),COLORFFEE44;
STICKLINE(強度系數<=REF(強度系數,1)AND 強度系數<0,0,強度系數,1.1 ,0 ),COLORFFFF55;


 
關鍵詞: 飛狐公式
 
[ 股票知識搜索 ]  [ 加入收藏 ]  [ 告訴好友 ]  [ 打印本文 ]  [ 違規舉報 ]  [ 關閉窗口 ]

 

 
推薦股票知識
點擊排行
 
(^ω^)MG华丽剧场首页 带坐标七星彩走势图 极速赛车开奖记录历史 中国银行理财产品 登录北京时时彩 一 Welcome 福彩20选5基本走势图 百家乐信息 江苏极速快乐十分平台 澳洲幸运10开奖结果 内蒙古11选5分布走势图 三一重工股票行情 2014最热门棋牌游戏 真人麻将推倒胡 吉林时时彩几点开奖直播 混合过关什么意思 腾讯分分彩输了好多钱 排列3开奖结果今天了d