當前位置: 首頁 » 股票知識 » 股票入門基礎知識 » 正文

飛狐超絕之底選股指標公式

放大字體  縮小字體 發布日期:2020-11-30  瀏覽次數:24

VAR1:=((((EMA(CLOSE,5) / EMA(EMA(CLOSE,9),16)) <= 0.85) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05));
VAR2:=((((0 - 100) * (HHV(HIGH,34) - CLOSE)) / (HHV(HIGH,34) - LLV(LOW,34))) + 100);
VAR3:=((((0 - 100) * (HHV(HIGH,50) - CLOSE)) / (HHV(HIGH,50) - LLV(LOW,50))) + 100);
VAR4:=((((0 - 100) * (HHV(HIGH,70) - CLOSE)) / (HHV(HIGH,70) - LLV(LOW,70))) + 100);
VAR5:=(((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * 100) + 10) * 5);
VAR6:=(((((CLOSE - MA(CLOSE,50)) / MA(CLOSE,50)) * 100) + 10) * 5);
VAR7:=(((((CLOSE - MA(CLOSE,70)) / MA(CLOSE,70)) * 100) + 10) * 5);
VAR8:=((((((VAR2 + VAR3) + VAR4) + VAR5) + VAR6) + VAR7) / 6);
VAR9:=EMA(VAR8,3);
VARA:=ABS((VAR5 - VAR7));
VARB:=((VAR8 + VARA) / 2);
VARC:=(((0 - 1) * (EMA((100 * (1 - WINNER(CLOSE))),1) - 50)) + 50);
VARD:=(VARC + VARB);
VARE:=((VAR1 > 0) AND (VARD < 0));
VARF:=((((VARB < 0) AND (CLOSE = LLV(CLOSE,5))) AND ((CLOSE / REF(CLOSE,1)) > 0.905)) AND ((CLOSE / REF(CLOSE,1)) < 1.05));
VAR10:=(REF(CLOSE,2) * 0.865);
VAR11:=(REF(CLOSE,13) * 0.772);
VAR12:=MIN(VAR10,VAR11);
VAR13:=(((CLOSE - VAR12) / CLOSE) < 0.03);
底部:IF(VAR13 AND (VARF OR VAR1 OR VARE),100,0);


 
關鍵詞: 飛狐公式
 
[ 股票知識搜索 ]  [ 加入收藏 ]  [ 告訴好友 ]  [ 打印本文 ]  [ 違規舉報 ]  [ 關閉窗口 ]

 

 
推薦股票知識
點擊排行
 
(^ω^)MG华丽剧场首页 mg真人网站平台 百家乐大路小路_Welcome 极速飞艇是正规的吗 斯诺克比分规则 528千炮捕鱼棋牌游戏 体彩排列三开奖号码 浙江20选5两胆拖 六合图库软件下载 上海时时乐如何定毒胆 老11选5块彩乐 体彩排列五走势图2021 四川快乐12开奖走势图 股票走势图中的四条线 长沙麻将全求人要讲吗 彩票走势图表格 og视讯网站