當前位置: 首頁 » 股票知識 » 股票入門基礎知識 » 正文

飛狐易經寶典指標公式

放大字體  縮小字體 發布日期:2020-11-30  瀏覽次數:21

N:=5;
N1:=15;
d:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);
j:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;
BIAS1w :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2w :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3w :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1w+2*BIAS2w+3*BIAS3w)/6;
MN:=MA(MM,3);
Var1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
Var2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,26);
Var5:=HHV(HIGH,34);
Var6:=EMA((Var3-Var4)/(Var5-Var4)*100,16);
Var7:=SMA((SMA(Var2,2,1)+3),2,1);
Var8:=EMA(Var6,4);
Var9:=SMA(Var1,3,1);
Var10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var13:=(Var10+Var11+Var12)/3;
Var14:=if(var13<=-20,10,0);
var15:=hhv(Var14,10);
Var24:=LLV(LOW,36);
Var25:=HHV(HIGH,30);
Var26:=EMA((CLOSE-Var24)/(Var25-Var24)*4,4)*25;
{150;0;}
兜底:if(CROSS(ma(c,3),ma(c,5)) and var15,40,0),linethick7,colorred ;
鐵底:if(CROSS(Var7,Var8),30,0),linethick7,COLORf00ff0;
if(CROSS(Var8,Var7) AND Var8>40,100,92),stick,linethick2,COLOR00ff00;92,stick,linethick2,COLOR000000;
if(CROSS(Var9,Var7) ,91,81),stick,linethick2,COLORwhite;81,stick,linethick2,COLOR000000;
if(CROSS(Var9,Var8) AND Var8>50,80,70),stick,linethick2,COLORf00000;70,stick,linethick2,COLOR000000;
if(CROSS(Var8,Var9) AND Var8<50,69,59),stick,linethick2,COLORf00ff0;59,stick,linethick2,COLOR000000;
if(CROSS(Var7,Var9), 58,48),stick,linethick2,COLORyellow;48,stick,linethick2,COLOR000000;
k:ema(d,5),COLOR00ff00;
m:ema(j,8),colorwhite,;
j,colorred;
if(mn<-4 ,20,0),Color00ff00,linethick2;
底背離: IF((Var26<10),110,150), , COLORBLUE;
頂背離: IF((Var26>90),40,0), COLORRED;
底線:18,pointdot;頂線:80,pointdot;


 
關鍵詞: 飛狐公式
 
[ 股票知識搜索 ]  [ 加入收藏 ]  [ 告訴好友 ]  [ 打印本文 ]  [ 違規舉報 ]  [ 關閉窗口 ]

 

 
推薦股票知識
點擊排行
 
(^ω^)MG华丽剧场首页 大小单双50%概率怎么买 篮球比分直播网90 棋牌app搭建容易吗 我爱玩山西麻将下载安装 中国彩票历史记录 陕西快乐十分6选5技巧 广西快乐十分猜尾数 上海时时乐开奖走势 90ko急速比分网 比特币行情最新行情 ag捕鱼王2代100倍金龙打法 福利彩票开奖号码 怎么代理ag视讯 陕西快乐10分走势图彩经网快乐一定牛 极速赛车稳赚不输技巧 四川金7乐今日开奖结果查询