當前位置: 首頁 » 股票知識 » 股票入門基礎知識 » 正文

飛狐底部動量指標公式

放大字體  縮小字體 發布日期:2020-11-30  瀏覽次數:28

DRAWGBK(C, COLORRGB(6,201,242),COLORRGB(0,0,130),0);
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
S:SMA(Var1,5,1),colorred;
Var2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X:SMA(Var2,2,1),colorcyan;
VR4:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(l,1),0),13,1);
底部動量:=if(EMA(IF(L<=LLV(l,30),VR4,0),3)*10<100,EMA(IF(L<=LLV(l,30),VR4,0),3)*10,100),COLORA0A0FF;
aa:INTPART(底部動量);
dd:if(aa>ref(hhv(aa,120),1),aa,0);
Vr2:=LLV(LOW,10);
Vr3:=HHV(HIGH,25);
動力線:=if(EMA((CLOSE-Vr2)/(Vr3-Vr2)*4,4)*25<100,EMA((CLOSE-Vr2)/(Vr3-Vr2)*4,4)*25,100),coloryellow,linethick1;
STICKLINE(動力線>ref(動力線,1) ,動力線 ,ref(動力線,1),8 ,0),colorred;
STICKLINE(動力線<=ref(動力線,1) ,動力線 ,ref(動力線,1),8 ,1),colorgreen ;
CDP :=(HIGH + LOW + 2*CLOSE)/4;
買入價:(2*CDP-HIGH)colorred , Linethick0 ;
賣出價:(2*CDP-LOW) colorcyan, Linethick0 ;
70,pOINTDOT;
30,pOINTDOT;
VarC:=CLOSE*50/100;
VarD:=MA(VarC,30)*0.83;
VarE:=MA(VarC/VarD,3);
DRAWICON(FILTER(VarE<1.04,3),0,10),colorred ;
DRAWICON(cross(x,底部動量) and 動力線>ref(動力線,1) and c>l*1.03,100,11);
DRAWICON(x>動力線*2 and x>=80,90,6);


 
關鍵詞: 飛狐公式
 
[ 股票知識搜索 ]  [ 加入收藏 ]  [ 告訴好友 ]  [ 打印本文 ]  [ 違規舉報 ]  [ 關閉窗口 ]

 

 
推薦股票知識
點擊排行
 
(^ω^)MG华丽剧场首页 篮球让分胜负投注 棒球比分雪缘网mlb smi理财官方网站 青云娱乐平台 福彩18选7开奖结果查询 雪域电竞 微信快乐十分群 篮球体彩胜分差怎么买 d大赢家比分 金界如何通过以太坊交易 美女捕鱼同城游 水果拉霸电玩 复式投注 竞彩篮球大小分单场 万博ag真人发牌是真是假 澳洲幸运5开奖助手